02/04/13 Firefox e Caixa Econômica Federal: Internet Banking sem instalar o Módulo de segurança

Eis que foi lançada hoje a versão 20.0 do meu ex-navegador favorito, o Mozilla Firefox – sim, atualmente eu prefiro o Chrome!

Entre as principais novidades (o release notes completo pode ser visto aqui) estão o novo gerenciador de downloads e novo modo de navegação privada – agora é possível abrir uma janela de navegação anônima, similar ao Chrome, sem iniciar uma “nova sessão” do Firefox em si.

Pois bem, se você instalou essa nova versão e percebeu que a dica de usar o complemento User Agent Switcher para acessar o site da Caixa sem precisar instalar o módulo de segurança não está mais funcionando, eis a solução:

  • Instale o complemento FFasGC

 

Atualização 10/06/13

A Caixa atualizou o Módulo de Segurança tornando-o compatível (e obrigatório) com o Google Chrome, inclusive no Linux, e com isso, infelizmente, o FFasGC deixou de funcionar!

Se você não quer instalar o Módulo de Segurança a solução é ligar na caixa (0800 726 0104) e pedir a liberação do acesso.

Fica aí a dica!

28/09/11 Caixa Econômica Federal + Firefox 7

Atualização do Firefox já é sinônimo de incompatibilidade com o Adicional de Segurança da Caixa Econômica Federal (e alguns outros bancos), o famoso G Buster!

E isso ocorreu novamente: com o lançamento do Firefox 7, realizado ontem (27/09), mais uma vez o Complemento de Segurança deixou de funcionar.

Por enquanto, pra acessar o Internet Banking, a solução é usar o Google Chrome ou o User Agent Switcher.

Atualizado: O complemento (versão 2.3.5.30) já foi compatibilizado com o Firefox 7 e o acesso ao Internet Banking está sendo feito sem problemas!

Fica aí a dica!

17/08/11 Caixa Econômica Federal + Firefox 6

E não é que o pessoal da Caixa Econômica Federal, ou melhor dizendo, o pessoal da GAS Tecnologia (responsável pelo G Buster) trabalhou direitinho dessa vez: o Complemento de Segurança da Caixa Econômica Federal já é compatível com o recém lançado Firefox 6.

Milagres acontecem!

Eis o cenário atual: estou com o Firefox 6 e com a versão 2.3.5.30 do Adicional de Segurança instalados. Como eu falei anteriormente eu havia conseguido acessar normalmente o site após a atualização, porém hoje fui verificar novamente e não consegui: recebo o aviso de Cerficiado de Segurança Inválido e não consigo adicioná-lo.

“E agora José”?

Uma boa notícia verificada hoje (26/08/11): o problema com o Certificado foi resolvido e estou conseguindo acessar normalmente o site da Caixa usando o Firefox 6 e o Adicional de Segurança – Versão 2.3.5.30!

Fica aí a dica!

21/06/11 Caixa Econômica Federal + Firefox 5

E lá vamos nós novamente!

Com o lançamento do Firefox 5, realizado hoje (21/06), mais uma vez o Complemento de Segurança da Caixa Econômica Federal tornou-se incompatível.

Será que novamente vamos ter que esperar mais 3 (três!) meses para que o complemento seja compatibilizado? oO

Por enquanto, pra acessar o Internet Banking, use o Google Chrome ou o User Agent Switcher, conforme a dica que eu postei anteriormente.

Atualização: Plugin compatibilizado e funcionando sem problemas!

Fica aí a dica!